The World Thru My Eyes - I speak my mind and man does it like to talk.
Published on November 11, 2009 By CharlesCS In Personal Computing

Here at my job, some consider me the computer geek of the floor. Even though we have an IT Dept full of real computer geeks (real because they have degrees, diplomas and actually get paid to do fix computers), it's easier to ask me since I'm on the same floor and I am not as busy working on computers.

But leave it to me to be the one to instill fear of Window 7 on my co-workers as I bragged about install Windows 7 on my laptop only to have it blow up on me (not literally) 2 weeks afterward? Was it Windows 7 fault? You tell me.

Ok, so here are the specs for my laptop which I purchased around March or April of 2008:

HP Pavillion dv9740us

  • Processor Type Intel Core 2 Duo T5450 1.67GHz
  • Memory Size DDR2 SDRAM 3 GB
  • Screen Size 17.0 in
  • Video Chipset NVIDIA GeForce 8600M GS
  • Storage Toshiba 2-160 GB HDD
  • Optical Drive DVD±RW DL Blue-ray
  • Operating System Windows Vista Home Premium

I bought this PC for it's portability, the power to play Call Of Duty 4 Modern Warfare and watch movies. The PC worked fine for a year but recently started getting slow and bogged down. I would reinstall Windows Vista from the restore drive but in a short amount of time the laptop could simply go back to being slow. I have to wonder if it had anything to do with the fact that I started playing Call Of Duty World At War on it as well but I think the bogging down started before I bought the game. Of course according to Can I run it? my laptop was not good enough, for starters, to even play Call Of Duty 4 Modern Warfare let alone World At War but Modern Warfare played just fine. World At War? It was always slow but I learned to live with it.

Well, a few weeks before Windows 7 most anticipated launch, I was able to get a copy of Windows 7 Pro. I did a clean install and incredibly I did not have to search for any of the drivers. Sad to say I did not have such luck when I tried doing a dual book with Vista and XP a few months before. Most of the laptops cool features were out of my reach on XP. After the install I went and did my usual updates of the OS then did my software installations such as my games (Call Of Duty 2, 4 and World At War, The Sims 3, Star Trek Armada II and Star Trek Bridge Command) and programs (Firefox and all my add-ons, Vuze, VLC, Impulse, Object Desktop).

All was fine and dandy, Internet worked fine, games play OK and even the computer showed some improvement. I didn't even have to create a game account as I did with Vista and shut down unnecessary services and programs to free up memory and play my games. Even with Windowblinds installed and running my games ran as normal. One thing I noticed before I installed Windows 7 was when Windows Vista and my games got bogged down the top left corner of the laptop would get hotter than normal. This is where the videocard was on the motherboard and also where the CPU fan was. I borrowed my wifes laptop cooling pad and I did notice a bit of an improvement on the computers response time. So when ever I played I used the cooling pad. But all of a sudden, about 2 weeks after I installed Windows 7, as I was playing World At War the computer froze on me, made a weird noise and I was forced to shut it down the hard way. I restarted the computer and tried to get back to my gaming only to have it freeze again within a few moments of playing and that's when it happened. At that point I could not even watch a video without the computer crashing.

The only way to keep the computer on was to uninstall the nVidia drivers and use generic default drivers. Any attempt to restart the computer with the nVidia drivers would result in a black screen with color lines on it right after the boot screen and after about 30 seconds it reboot and the process repeats. Now I have blue dots all over the screen and sometimes lines. They come and go. For now the laptop is only used for Internet and I had to change the resolution to something much lower just so the screen would move without so much pausing. The videocard is basically shot and it can get pretty hot at this point. Without the cooling pad it can be almost unbearable to hold the laptop in your lap.

So what do you think? Do you think the videocard was already on it's way out before Windows 7 was installed and it was just a coincidence that Windows 7 was installed when it gave out? Do you think Windows 7 messed up my videocard maybe due to driver issues or incompatibility with the hardware? Or do you think Windows 7 simply added to the videocard already dying?

I would like to be able to tell those who ask me about it that Windows did not break my laptop. I don't know much about software but I'm having a hard time believing it screwed up my videocrad single-handedly.

Powered by Zoundry Raven


Comments
on Nov 11, 2009

Whole lot of faulty 8600m cards out there - would have happened with whatever OS, I had Zepto here repaired twice with new mobo and 8600m on 3rd failure I got money back but EU sale of goods acts are excellent - goods must be fit for use and last a reasonable time - 3 yrs for laptops.

on Nov 11, 2009

My guess on what you've experienced would be purely a hardware problem. From the sounds of how the laptop was heating to extreme temperatures at the point of where the video card was located is an indicator to me that it's possible the gpu fan might've failed and therefore lost a preventive measure to becoming overheated and damaging hardware.

Another good indicator that something is failing hardware-wise is when you reformat and install Windows and the system starts slowing down again.

In my experience, Win7 is a champ and I stand behind it


Mike

on Nov 11, 2009

The only way to keep the computer on was to uninstall the nVidia drivers and use generic default drivers.

You need to go to HP's site and see if THEY have drivers for your video card......Laptop video drivers are customized by the OEM to work in THEIR particular unit. The problem is many venders won't update drivers for products intended to work on another OS.

If you want to go with the Nvidia drivers...you may be able to install a third party software (like Rivatuner) that gives you additional control over the video card so you can manually adjust fan speed to avoid your obvious overheating problem with the NV drivers.

or you could try out the mobility modder found HERE

on Nov 11, 2009

Laptop video drivers are customized by the OEM to work in THEIR particular unit.

Not really. Nvidia just won't support non-reference based designs (which would exlude all laptops). Which is pretty silly since it's exceedingly rare that the ref drivers won't work perfectly fine on a laptop with a simple inf mod (as found at laptopvideo2go.com) to allow them to install, but it might save them one or two support calls on a rare occasion.

Given the issues this definitely sounds like a hardware failure of some variety (and as noted above there have been issues with defects in that line).

on Nov 11, 2009

Poor little vid card...did it's best for you Chuck. Fell in the line of duty.

I think it was asked to do more than it could. A vid card designed to hold up to intensive game demands would do better. I'd listen to Lantec on this score were I you.

on Nov 11, 2009

Someone here told me about the 8600G failure. I find myself looking into a MoBo replacement, I just want to get it working again so i can sell it and build a new PC. I would ahte to have a laptop go to waste for something as silly as a faulty videocard.

on Nov 11, 2009

Which Nvidia drivers?

on Nov 11, 2009

This is just the Zepto 8600m problem section a reputable Danish computer Company, beautiful designs and materials like B and O audio quality - suffering now though.

Zepto now replaces faulty 8600M GT's, even when the notebook is out of warranty, it admits, in doing so, that it bears an extra responsability for the faulty nVidia hardware it has purchased and sold to customers.
The Go7600, used in the previous 6000-models have an even higher failure rate than the 8600M series GPU's.

Search for nvidia 8600 bad substrate, Dell in Ireland changed from 8600m to a ATI 4330? in its laptop range

on Nov 11, 2009

Not sure if it will help but try downloading the 186.18 Nvidia drivers and see how it runs. The 190 and up drivers have been having some issues.

Also, go to EVGA's website and download EVGA Precison to monitor your fan speed and temps and to manually set your fan to max.. You will have to sign up to download it but you should be able to  without a problem.

on Nov 11, 2009

Glad to see Windows 7 is staying out of this one. I just don't want to be resposnible for people not trying Windows 7.

on Nov 11, 2009

Which Nvidia drivers?

A recent nVidia driver release fails to manage the GPU fan and temperatures.  It is likely the recent Win 7 install has availed itself of this driver version.

Before chucking it all in uninstall the driver and use an earlier release.  yrag will surely point you to the right versions...

BTW, I'm still using the 'wrong' one...there's a reg edit that resolves the problem.  My ver is 191.07, using Dx 11

on Nov 11, 2009

i would check the hard drive first . eliminate that as the culprit .

http://www.hitachigst.com/hdd/support/download.htm#DFT

 

unfortunealtly toshiba does not make a diag tool for their drives (that i know of)

but this should be good enough  check for smart errors first . and then do a full drive scan to test for bad sectors.

 

if it finds one i would replace the drive .  remapping around bad sectors sometimes works but im my experince it just a temporary solution.

 

you can also check the event veiwer for disk errors  .

on Nov 11, 2009

your laptop is overheating....get a can of compressed air and use the straw extention and blow the cpu vents out and mayb e take to a techie friend to clean the whole thing out...laptops slow down alot when they get too hot and they plug up quickly....

on Nov 12, 2009

Good to see you GM.

Meta
Views
» 3689
Comments
» 14
Sponsored Links